Compose window brought up by mailto/Javascript with body text (link) has no signature

RESOLVED DUPLICATE of bug 57802

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 57802
14 years ago
14 years ago

People

(Reporter: Chris Andrichak, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.12
Build Identifier: version 1.0 (20050131)

Compose window brought up by this Javascript from Safari:

j-script:location.href='mailto:?SUBJECT='+document.title+'&BODY='+escape(location.href)

From a safari bookmark bar link - to e-mail a link to someone - brings up a correct compose window
that does not have a signature in it. The signature should be after the included link/text by a line or
two.

If you have multiple identities and switch from one identity to another and then back, a signature will
show up correctly.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Confirm.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
When searching for dupes under Thunderbird, you should always look under Core 
Mailnews bugs as well.  A search on "mailto body" includes the dupe in the short 
list of bugs.

*** This bug has been marked as a duplicate of 57802 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.