Create new profile runs twice

VERIFIED DUPLICATE of bug 28243

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 28243
18 years ago
2 years ago

People

(Reporter: Andrew McMillan, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2000021708 (Linux)
When I clean out my .mozilla directory and install a new copy of mozilla I am
prompted to create a new profile.  If I exit and start mozilla again I am
prompted to create a new profile again.  If I exit and start mozilla after that,
it comes up as I would expect.

Comment 1

18 years ago
I can reproduce this on this build.  Using ./mozilla with no options, I have to 
run CreateProfileWizard twice.  The third time I launch directly to Netscape 6- 
no ProfileManager displayed so I can choose one of two created profiles. Checked 
and am using first one-not sure how choice was made.

Comment 2

18 years ago
Grace, under the new rules you should go ahead and mark it confirmed when you've
reproduced it.
Assignee: selmer → racham
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
This is just a symptom of 28243.

*** This bug has been marked as a duplicate of 28243 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

18 years ago
It would be nice to be able to see the new bug that my bug is marked as a
duplicate of!  Permission denied - why is that?
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.