ctrl-h in form input or location bar opens history

VERIFIED DUPLICATE of bug 260572

Status

()

defect
--
major
VERIFIED DUPLICATE of bug 260572
14 years ago
a month ago

People

(Reporter: neuhauser, Assigned: aaronlev)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.8a6) Gecko/20050131
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.8a6) Gecko/20050131

emacs-style keybindings don't work anymore:
ctrl-h opens history
ctrl-u opens the 'view source' window

Reproducible: Always

Steps to Reproduce:
1. install 1.8a6
2. visit a page with a form, move focus to a textarea or an input
3. type some text, hit ^H

Actual Results:  
history window appears

Expected Results:  
backspace
you need to configure gconf to enable emacs key bindings:
  gconftool-2 -s -t string /desktop/gnome/interface/gtk_key_theme Emacs

or see bug 257405 comment 46

*** This bug has been marked as a duplicate of 260572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Component: Keyboard: Navigation → User events and focus handling
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.