Stop Button Disabled if Site Loading from Auto-Guess

RESOLVED DUPLICATE of bug 235825

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 235825
14 years ago
13 years ago

People

(Reporter: Jerry Baker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
20050210 trunk

If you type in "yahoo" in the URL bar without the "www" or ".com", Firefox tries
various permutations of the name to try and "guess" the intended site. During
this process, and while Yahoo! is loaded, the stop button is disabled.

Comment 1

14 years ago
See also bug 235825.
(Reporter)

Comment 2

13 years ago
*** Bug 297392 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → toolbars
Version: Trunk → unspecified
Yes, STOP button doesnt work, but look at this:

Try typing: hello friend

With 2 words the stop button works right when load the site.

Comment 4

13 years ago
dupe ... the browser is failing to stop once the app selected site begins to
load whether it's Google's I'm feeling lucky or a matched site, same result.

*** This bug has been marked as a duplicate of 235825 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.