"About Mozilla Thunderbird" located in Help menu on MacOS X

VERIFIED DUPLICATE of bug 215893

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 215893
13 years ago
13 years ago

People

(Reporter: hub, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.5) Gecko/20050128 Epiphany/1.5.6 (Ubuntu) (Ubuntu package 1.0+dfsg.1-2ubuntu5)
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.5) Gecko/20050128 Epiphany/1.5.6 (Ubuntu) (Ubuntu package 1.0+dfsg.1-2ubuntu5)

"About Mozilla Thunderbird" is located in Help menu on MacOS X, and is duplicate
of the correctly located one in the "Thunderbird" menu. The one in the Help menu
should be removed.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Updated

13 years ago
Whiteboard: DUPME

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 215893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
yeah, missed that dupe. sorry.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.