Closed Bug 282133 Opened 20 years ago Closed 20 years ago

Change of file name while downloading

Categories

(Toolkit :: Downloads API, defect)

x86
Linux
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 231048

People

(Reporter: hmohan, Assigned: bugs)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913
Build Identifier: 

When downloading the file linux-2.6.10.tar.bz2 from
http://www.kernel.org/pub/linux/kernel/v2.6/
the download manager in Firefox downloaded it as linux-3.6.10.tar.bz2

When I tried to download it through Mozilla, it was fine.
Further, I was not able to reproduce the problem again.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Go to http://www.kernel.org/pub/linux/kernel/v2.6/
2. Try downloading linux-2.6.10.tar.bz2
3. Cancel the download
4. Restart the download.



Actual Results:  
The filename in the download manager changes to linux-3.6.10.tar.bz2 and the
file is saved as linux-3.6.10.tar.bz2

Expected Results:  
Download Manager should show the file as linux-2.6.10.tar.bz2
The file should be saved as linux-2.6.10.tar.bz2
I think something like that might happen if you already have
linux-2.6.10.tar.bz2 in the download target directory.

*** This bug has been marked as a duplicate of 231048 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.