Closed Bug 282197 Opened 15 years ago Closed 15 years ago

After have installed Flash 7 plugin, flash movies still lag, and require the holding of the mouse button to play smoothly

Categories

(Core :: Plug-ins, defect)

1.7 Branch
PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 106397

People

(Reporter: neonbagpipe, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

As I said in the summary, on several different occasions at several different
sites, when I would try to play flash movies the movies would lag even after the
installation of the plugin, the plugin did how ever fix need for holding down
the mouse button in interactive flash, and did so in some content (movies) but
for all of it to run smoothly the mouse button needed to be held down even when
the window was selected. Mac OS X 10.3

Reproducible: Always

Steps to Reproduce:
1.Open a flash movie in Mozilla FireFox 1.0 (for less variability make the OS
Mac OS X 10.3 (make sure that the browser was set to default when the plugin was
installed for Flash)
2. I found most of the flash at newgrounds.com becase I often go there but it
most likly does not matter
3. If the flash Lags then hold the mouse button down to see if it makes a difference

Actual Results:  
The flash was smoother

Expected Results:  
Nothing, the flash should had already been running without lag
Assignee: bugs → nobody
Component: Installer → Plug-ins
Product: Firefox → Core
QA Contact: bugzilla → plugins
Version: unspecified → 1.7 Branch

*** This bug has been marked as a duplicate of 106397 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.