press F11 then F11 again, the File and Edit manu fail to drop down again, also in full screen mode cannot enable the Status Bar

RESOLVED WORKSFORME

Status

()

Firefox
Menus
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: ronald_chan, Unassigned)

Tracking

2.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

press F11 then F11 again, the File and Edit manu fail to drop down anymore, also
in full screen mode cannot enable the Status Bar.

Reproducible: Always

Steps to Reproduce:
1. press F11
2. press Alt+F, nothing happened
3. press F11
4. press Alt+F, File is highlighted but cannot drop down, not even click with mouse.

Actual Results:  
File & Edit menu cannot show anymore.

Expected Results:  
Those manus drops down when press Alt+F or click with mouse like any other
Windows apps.

N/A

Comment 1

14 years ago
Works for me in
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I can see the pulldown menu in step 2 and 4
(Reporter)

Comment 2

14 years ago
I retried the steps,
first round the menu shows
after a few repeat the File menu is gone.

Please also note I can always have them back by press Ctrl+N, and the new window
can show all the menus anew.

But the status bar never come up.

Comment 3

13 years ago
WFM as well. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050401 Firefox/1.0+

Reporter, does running Firefox in Safe Mode fix the problem?
(Reporter)

Comment 4

13 years ago
Seemed ok with extension autohide installed.
http://www.krickelkrackel.de/autohide/

Updated

13 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus

Comment 5

12 years ago
I can confirm this behavior

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060904 BonEcho/2.0b2 ID:2006090404

Comment 6

12 years ago
I can confirm this behavior

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060904 BonEcho/2.0b2 ID:2006090404
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/09
Version: unspecified → 1.0 Branch
Closed this Bug as WORKSFORME due to lacking Feedback
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Wrong resolution, reopening for time being.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
This WORKSFORME using Firefox 2.0.0.6 on Windows Vista. This was filed with Windows 2000. Can someone on that platform confirm this bug?
Whiteboard: CLOSEME 07/09 → CLOSEME 08/20
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.7pre) Gecko/2007080103 BonEcho/2.0.0.7pre

Hmm. I can reproduce this.

1. New profile, start firefox
2. Should have two tabs. Close one.
3. Press F11 (Fx goes fullscreen)
4. Press Alt+F (No menu shown)
5. Try pressing F11... no response
6. Click in the browser window (to give focus?)
7. Press F11 (Fx comes out of fullscreen)
8. Press Alt+F; File menu highlighted, nothing drops down.

I have reproduced this twice now with a new profile. But if I use an existing profile the problem didn't show itself for the couple of times I tried.
Steve, can you reproduce this with a trunk build as well?
Whiteboard: CLOSEME 08/20
Version: 1.0 Branch → 2.0 Branch
No. With Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a8pre) Gecko/2007082902 Minefield/3.0a8pre ID:2007082902 step 8 made the menu appear.
--> WORKSFORME (Fixed on trunk for firefox 3)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.