FF stuck refreshing page when document.write() is called

RESOLVED DUPLICATE of bug 81980

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 81980
13 years ago
13 years ago

People

(Reporter: James Bennett, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0

This was originally posted here: http://forums.mozillazine.org/viewtopic.php?
t=218650 When the form is submitted or the onchange event triggered, 
document.write is called, FF then refreshes the page but never finishes 
loading it. (Stuck loading page). 

Reproducible: Always

Steps to Reproduce:
1. Direct your browser to: 
http://www.geocities.com/genocidezx/mozilla/index.html
2. Change the combo box or click submit.
3.

Actual Results:  
FF gets stuck loading the page.

Expected Results:  
testRefresh or testSubmit should be printed to the page.
(Reporter)

Comment 1

13 years ago
Created attachment 174290 [details]
html causing bug

Comment 2

13 years ago
*** Bug 282216 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> *** Bug 282216 has been marked as a duplicate of this bug. ***

Very sorry, didn't mean to do that.

*** This bug has been marked as a duplicate of 81980 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.