Camino can crash when changing user-agent.

RESOLVED WONTFIX

Status

Camino Graveyard
General
RESOLVED WONTFIX
14 years ago
13 years ago

People

(Reporter: Jasper, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({crash})

Details

(URL)

(Reporter)

Description

14 years ago
For some stange reason Camino can crash loading specific webpage when a user
changed/spoofed it's user-agent string in user.js.

I encountered this issue a while back. Now another user also encountered it.

http://my.bcit.ca crashes when you do user-agent spoofing to Safari. I had some
crashers while loadin macnn.com while sppofing to IE 6.

It's not really an issue, as we shouldn't sppof anything but for those user that
need to because a website is being and ass this might be something to look into
someday.
(Reporter)

Updated

14 years ago
OS: All → MacOS X
(Reporter)

Comment 1

14 years ago
*** Bug 282255 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
*** Bug 281679 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

13 years ago
not going to fix this.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.