If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Adblock or bandwidth tester unable to be installed

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Charles, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Tonight I had to reinstall Firefox due to a conflict with CCleaner. I decided to
reinstall my AdBlock and Bandwidth Tester extensions. Both of them download and
allow me to click the "install" button.  After that, I just get the hour glass
and the programs do not install.  I've treid restarting the browser and my
computer without any luck.

Reproducible: Always



Expected Results:  
It should have installed it and then when I restarted Firefox it would have run.
(Reporter)

Comment 1

13 years ago
My problem apears to be related to the fact that I cannot view my extensions
menu from the tools>extensions option.

Comment 2

13 years ago
Did you uninstall the Adblock extension using the extension's uninstaller (not
the default one)? If so, this bug is a duplicate of bug 264985

Comment 3

13 years ago
I guess you did. If you used Firefox uninstaller, feel free to reopen, but be
sure to provide as much information as possible that can be used to reproduce
this bug.

*** This bug has been marked as a duplicate of 264985 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

13 years ago
Hi.  I did not use any of the unstinall programs since the program simply quit
working and I could not access it via my extensions window.

I am still unable to view any of my extensions, install new ones, or view my
extensions window.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

13 years ago
Create a new profile and try reproducing the bug. It sounds like your profile
has become corrupted...
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050610
Firefox/1.0+ ID:2005061008

Adblock and other extensiosn install and uninstall fine

-> WFM

If you can reproduce and provide more precise steps to reproduce on a current
version of firefox (preferably a trunk nightly) then please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.