Last Comment Bug 282337 - cvs account for l10n(ja-JP)
: cvs account for l10n(ja-JP)
Status: RESOLVED FIXED
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Myk Melez [:myk] [@mykmelez]
: Dave Miller [:justdave] (justdave@bugzilla.org)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-15 07:25 PST by Hidehiro Kozawa
Modified: 2005-03-02 08:22 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
ssh public key (602 bytes, text/plain)
2005-02-24 03:32 PST, Hidehiro Kozawa
no flags Details

Description Hidehiro Kozawa 2005-02-15 07:25:20 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.7.5) Gecko/20041108 Firefox/1.0

I want to cvs account to firefox l10n resources.
Now ja-JP cvs commiter is dynamis only.
I'm one of peers of him, another way of saying a member of Japanese localization
team.
Dynamis is busy in these several weeks. Nobody's know when dynamis will have the
time to doing l10n works.


Reproducible: Always
Comment 1 Benjamin Smedberg [:bsmedberg] 2005-02-15 07:35:28 PST
Since dynamis is the module owner of ja-JP, he will need to mark his voucher in
the bug. You will also need to fax/mail the cvs contributor form.
Comment 2 Marcia Knous [:marcia - use ni] 2005-02-23 11:19:42 PST
assigning to myk, we are waiving the module owner requirement so work can get
checked in.
Comment 3 Marcia Knous [:marcia - use ni] 2005-02-23 11:29:41 PST
Will need an SSH key, please add one to the bug
Comment 4 Hidehiro Kozawa 2005-02-24 03:32:32 PST
Created attachment 175420 [details]
ssh public key
Comment 5 Myk Melez [:myk] [@mykmelez] 2005-02-24 16:38:15 PST
Account created with username kozawa%mozilla.gr.jp.  See the CVS over SSH FAQ
and the Localizing Firefox docs for more info on how to use:

http://mozilla.org/cvs-ssh-faq.html
http://www.mozilla.org/projects/firefox/l10n/

Comment 6 dynamis (Tomoya ASAI) 2005-03-02 08:22:44 PST
I was busy but now I returned and preparing langpack for Firefox 1.0.1.
I vouch that Kozawa is my peer.
Thanks making his CVS account.

Note You need to log in before you can comment on or make changes to this bug.