Allow recurance of "every year on Nth [day of week] of [month]"

RESOLVED WORKSFORME

Status

Calendar
Sunbird Only
--
enhancement
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Justin Chaloupka, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Allowing this recurance provides the means to enter in non-regular holidays into
SunBird.

Examples:  3rd Monday of January = MLK, Jr. Day; 1st Monday of Sept. = Labor
Day; etc.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A
(Reporter)

Updated

13 years ago
Component: General → Sunbird and Calendar-Extension Front End

Comment 1

13 years ago
Justin,
    This report looks like a duplicate of bug 242499.  Please look over that
bug, and if you agree that yours is a duplicate, please resolve it as such.  If
not, please say why you feel it is distinct.

Comment 2

13 years ago
Since it is relative to the month, use 12 months and it will appear.
http://www.mozilla.org/projects/calendar/faq.html#twelve_months

Comment 3

13 years ago
Once again, gekacheka is correct.  Not a duplicate, but worksforme as desrcibed
in the website linked in comment #2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.