Closed Bug 282390 Opened 16 years ago Closed 16 years ago

[rfe] show bookmarked keywords in location bar's autocomplete results

Categories

(Firefox :: Address Bar, enhancement)

1.0 Branch
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 249468

People

(Reporter: sspitzer, Assigned: bugs)

Details

[rfe] show bookmarked keywords in location bar's autocomplete results

I think this might help discoverability of keywords and help people who have
many bookmarked quick searches.

*** This bug has been marked as a duplicate of 249468 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.