If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After logging into gmail, I see a page with "Loading...", but I never make it into my inbox.

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: Cornelius, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050214 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050214 Firefox/1.0

I've had problems before logging into gmail, but I can usually click on my gmail
bookmark again and it will continue on in. In this case, nothing I do makes any
difference. I always end up sitting at the "Loading..." page. Several other
users have encountered this problem, but after several searches, I was unable to
find their bug (if they filed one):

http://forums.mozillazine.org/viewtopic.php?t=218095

I'm sure most people who want one have them by now, but if anyone needs a gmail
account to test with, just let me know.

Reproducible: Always

Steps to Reproduce:
1. Connect to http://gmail.google.com or https://gmail.google.com
2. Log in
3. See "Loading..." page


Actual Results:  
I grew old waiting to see my inbox

Expected Results:  
I should have been redirected to my inbox

Comment 1

13 years ago
I'm seeing this too (Aviary/build ID: 20050215 Firefox/1.0); could someone with
the right permissions confirm this so we can work on getting this fixed with 1.0.1?

Comment 2

13 years ago
I built Aviary 1.0.1 after Brendan's fix for jsinterp.c was checked in on
2005-02-16 at 16:38 and it now works for me.  Can be marked Resolved Fixed, I think.
(Reporter)

Comment 3

13 years ago
Fixed in 20050216 build. Thanks Brendan.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050216 Firefox/1.0
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.