Status

RESOLVED DUPLICATE of bug 282472
14 years ago
6 years ago

People

(Reporter: pmeerburg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
404: File Not Found

/products/thunderbird/%5C%22%22

We are sorry, the file you requested could not be found.

Referring page:

http://www.mozilla.org/products/thunderbird/

*** This bug has been marked as a duplicate of 282472 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.