Closed Bug 282494 Opened 20 years ago Closed 19 years ago

jeeves.src needs updating

Categories

(SeaMonkey :: Search, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: robert.strong.bugs, Assigned: robert.strong.bugs)

References

Details

Attachments

(1 obsolete file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050215 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050215 Firefox/1.0+

While trying to get search working better I found that the jeeves.src needed
updating. Since I updated it for what I am trying to do I figured I might as
well submit a patch.

Specifically, when performing an advanced search with multiple search engines
the results for jeeves do not show due resultListStart, resultListEnd,
resultItemStart, and resultItemEnd appear to no longer be valid.

This will also fix Bug 239642

Reproducible: Always
Attached patch patch (obsolete) — Splinter Review
I'm guessing who should review based on bug 236913 and a checkin would be
appreciated if this is approved.
Assignee: search → moz
Status: NEW → ASSIGNED
Attachment #174515 - Flags: superreview?(alecf)
Attachment #174515 - Flags: review?(timeless)
Comment on attachment 174515 [details] [diff] [review]
patch

sr=alecf
Attachment #174515 - Flags: superreview?(alecf) → superreview+
Attachment #174515 - Flags: review?(timeless)
Attachment #174515 - Flags: review+
Attachment #174515 - Flags: approval1.8b3?
Comment on attachment 174515 [details] [diff] [review]
patch

a=shaver
Attachment #174515 - Flags: approval1.8b3? → approval1.8b3+
Comment on attachment 174515 [details] [diff] [review]
patch

mozilla/xpfe/components/search/datasets/jeeves.src	1.3
Attachment #174515 - Attachment is obsolete: true
Status: ASSIGNED → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
*** Bug 296771 has been marked as a duplicate of this bug. ***
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: