ga-IE Firefox 1.0.1 ready for testing

RESOLVED FIXED

Status

Mozilla Localizations
Other
P2
normal
RESOLVED FIXED
13 years ago
10 years ago

People

(Reporter: kinger, Assigned: asa)

Tracking

unspecified
Bug Flags:
certification-l10n +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: certification-l10n)

(Reporter)

Description

13 years ago
Irish (ga-IE) builds are ready for 1.0.1 testing. Or they will be once the
current builds are rolled off and the FTP site is updated. Don't use builds from
15th Feb or earlier.

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-aviary1.0.1-l10n/

Tinderbox:
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n-ga-IE

Please test
(Reporter)

Updated

13 years ago
Priority: -- → P2
Whiteboard: certification-l10n
please set "?" for the certification-l10n flag --that way it'll get in our
queries for l10n certification. thanks a lot! (we'll get to this one soon!)

btw, the build directory QA are looking at is

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/aviary1.0.1-l10n-candidates/
Flags: certification-l10n?
Hardware: PC → All
using 20050223-1.0.1 bits on linux fedora core 3, I noticed the following in the
installer:

a. the panel for the EULA: the button which would say "decline" (or, not accept)
is blank. the other two buttons (Cancel and Glac Leis) on the other hand do have
text labels.

b. the final panel has a blank button for the "install" button.

I didn't see other issues after a quick check of other areas, but I think I
should minus this due to the above problems in the installer. *however*, if Asa
or Chase don't think these are 1.0.1 blockers, I'll let them un-minus this.

Tracy, I don't have windows handy tonight, so if you're able to look at the
ga-IE build on windows and see if the above are problems there, that'd be great.
Flags: certification-l10n? → certification-l10n-
looking at the Mac ga-IE build: in Preferences > Downloading, the dropdown menu
for the second radiobutton (to chose a download folder) is too narrow to read.

other features look fine, though --Mac doesn't have an installer so doesn't have
the problems mentioned in comment 2.
(Reporter)

Updated

13 years ago
Depends on: 283337
(Reporter)

Comment 4

13 years ago
Maybe the fact that install.it was not UTF-8 was causing the button problems.
Kevin, has that fix been checked in yet (bug 283337)?

Comment 5

13 years ago
unix installer was checked in yesterday afternoon but those builds didn't make
it to
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/aviary1.0.1-l10n-candidates/
Can we still get QA on the latest builds?
(Reporter)

Comment 6

13 years ago
I tested from the aviary1.0.1-l10n/ folder, and it seems like the changes have
not even propogated to those builds yet.
(Reporter)

Comment 7

13 years ago
The issues in comment 3 about the Linux installer have been fixed but in the
following build:

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-aviary1.0.1-l10n/firefox-1.0.2.ga-IE.linux-i686.installer.tar.gz

It looks like firefox-1.0.1.* builds are not being updated anymore (why?).

One more round of testing for 1.0.1 approval would be greatly appreciated. We
worked so hard for that release!

Thanks.
Flags: certification-l10n- → certification-l10n?
Asa and I tested the 20050226-1.0.1 on windows, linux and mac, and they look
good! (we d/l them from
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/aviary1.0.1-l10n-candidates-deuce)

the linux installer issues are fixed. and I worked around the mac prefs issue by
widening the prefs dialog so that the d/l popdown menu displayed more of its
contents.
Flags: release-l10n?
Flags: certification-l10n?
Flags: certification-l10n+
(Reporter)

Comment 9

13 years ago
Excellent!

Will the official downloads page be updated now for Irish builds?

http://www.mozilla.org/products/firefox/all.html
What's the status of this bug?

Comment 11

11 years ago
ancient history, closing as such
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Updated

10 years ago
Flags: release-l10n?
You need to log in before you can comment on or make changes to this bug.