[MASv18b] JS Console: Clear button displays an empty informational entry

VERIFIED DUPLICATE of bug 282253

Status

Core Graveyard
Error Console
VERIFIED DUPLICATE of bug 282253
14 years ago
8 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b) Gecko/20050212] (nightly) (W98SE)

This is a (very) recent regression.

I start Browser with JSConsole;
Go to some site which generates various War & Err;
I clear the log ... and get a blank Info :-(
(Reporter)

Comment 1

14 years ago
Could it be caused by

mozilla/ xpfe/ components/ console/ resources/ content/ consoleBindings.xml
{{
1.19	neil%parkwaycc.co.uk	2005-02-07 09:39	 	Clean up use of QueryInterface in
consoleBindings.xml b=179268 r=timeless sr=bz
}}

??
Flags: blocking1.8b?
Summary: JS Console: Clear button displays an empty informational entry → [MASv18b] JS Console: Clear button displays an empty informational entry

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 282253 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
Component: General → JavaScript Console
Flags: blocking1.8b?
Product: Mozilla Application Suite → Core

Updated

8 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.