Status

()

Firefox
General
VERIFIED DUPLICATE of bug 62395
14 years ago
14 years ago

People

(Reporter: Damir Secki, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0

When trying to get javascript screen.width it works ok. But when a user changes
his resolution without closing the browser the screen.width (or screen.height)
value remains old even if I click on refresh button! I need to close the browser
and reopen it to get the right value. The IE works fine!

Reproducible: Always

Steps to Reproduce:
1. alert(screen.width);
2. Change system screen resolution
3. click browser refresh .... getting the same value as before!



Expected Results:  
Change the value to the actual screen resolution

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 62395 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.