If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

GetGroupsByUserId() in buglist.cgi fails to return correct information

RESOLVED FIXED in Bugzilla 2.20

Status

()

Bugzilla
User Interface
--
critical
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: Frédéric Buclin, Assigned: Frédéric Buclin)

Tracking

2.19.2
Bugzilla 2.20
Bug Flags:
approval +

Details

Attachments

(1 attachment)

560 bytes, patch
Max Kanat-Alexander
: review+
Details | Diff | Splinter Review
(Assignee)

Description

13 years ago
When editing multiple bugs at once, the groupset table is partially empty due to
a regression from bug 278018. This is because GetGroupsByUserId() in buglist.cgi
does not return correct informations. Patch coming...
(Assignee)

Comment 1

13 years ago
Created attachment 174592 [details] [diff] [review]
patch, v1
Attachment #174592 - Flags: review?(mkanat)
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Flags: blocking2.20?
Target Milestone: --- → Bugzilla 2.20

Updated

13 years ago
Attachment #174592 - Flags: review?(mkanat) → review+

Updated

13 years ago
Flags: approval?
Flags: blocking2.20?
Flags: approval?
Flags: approval+
Summary: GetGroupsByUserId() in buglist.cgi fails to return correct informations → GetGroupsByUserId() in buglist.cgi fails to return correct information

Comment 2

13 years ago
Checking in buglist.cgi;
/cvsroot/mozilla/webtools/bugzilla/buglist.cgi,v  <--  buglist.cgi
new revision: 1.280; previous revision: 1.279
done
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.