Mozilla Browser and Mail client hang (disabling HYPERTHREADING solves the problem)

RESOLVED DUPLICATE of bug 282392

Status

--
critical
RESOLVED DUPLICATE of bug 282392
14 years ago
14 years ago

People

(Reporter: tonyp, Unassigned)

Tracking

({hang})

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

I am running XP SP2 on an Intel 865 motherboard with a P4 3GHz HT cpu, 512 MB
RAM and a Nvidia mx4000 chipset agp. Since I installed Mozilla 1.7.5 on the
system, it routinely hangs for no apparent reason. If I am very patient, it may
or may not unhang. This happens in mail, browser, preferences, composer etc. I
have also tried an older version, 1.7.3 and Firefox 1 and Thunderbird 1 and the
result is the same. DecisionOne support told me that it was SP2 related and it
may be but since I installed the OS from an XP SP2 CD I can't roll it back to
SP1. See additional info for the workaround that I found...

Reproducible: Always




I noticed that when I brought up the task manager to kill Mozilla that there
were sometimes two instances of the program running. So by a blinding flash of
insight I said to myself hey, there's kinda like two cpus in one since it's a
HYPERTHREADING CPU. I rebooted, went into CMOS setup, disabled HYPERTHREADING,
and the problem went away. WHY!!!!!!!
(Reporter)

Comment 1

14 years ago
Disabling HYPERTHREADING also solved the same problem in RealPlayer 10. Again I
have no clue...

Updated

14 years ago
Keywords: hang
Summary: Mozilla Browser and Mail client hang → Mozilla Browser and Mail client hang (disabling HYPERTHREADING solves the problem)
Version: unspecified → 1.7 Branch

Comment 2

14 years ago
Because the hangs appear also with other apps it seems to be a hardware or
configuration problem on your side and not a Mozilla specific problem.
(Reporter)

Comment 3

14 years ago
The problem may not be specific to Mozilla but these are the only 2 applications
that I use that exhibit these symptoms. Winamp, Corel Draw,  Nero, TightVNC are
non-MS apps which I frequently use and they work fine.

Comment 4

14 years ago
Maybe dupe of Bug 282392
(Reporter)

Comment 5

14 years ago
The fix from bug #282392 works on my problem. Thanks to Frank Wein!(In reply to
comment #4)
> Maybe dupe of Bug 282392

(In reply to comment #4)
> Maybe dupe of Bug 282392



*** This bug has been marked as a duplicate of 282392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.