If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 1.0 Lockup during startup, attempting to connect to homepage

RESOLVED EXPIRED

Status

()

Firefox
General
--
critical
RESOLVED EXPIRED
13 years ago
12 years ago

People

(Reporter: devmgr, Assigned: Blake Ross)

Tracking

({hang})

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: http://www.mozilla.org/products/firefox

Upon startup of Firefox 1.0 Final Release, browser locks up attempting to 
connect to http://daw-systems.com/v-web/bulletin/bb/index.php. I have not been 
able to connect to any other site, as the browser locks up within 3 seconds, 
and if I manage to click "stop" before the lockup, the program locks anyway. I 
have used this address as my homepage for approximately 2 months with no 
difficulty. It worked until approximately 12:00 PM local time (PST). I shut 
the system down, and upon restarting, Firefox simply quit working properly. I 
have uninstalled and reinstalled Firefox, restarted the computer 6 times, and 
the software still does not work.

Microsoft Error Report Data:
szAppName: firefox.exe
szAppVer: 1.0.0.0
szModName: hungapp
szModVer: 0.0.0.0
offset: 00000000

Reproducible: Always

Steps to Reproduce:
1. Restarted Windows XP SP1
2. Attempted to start Firefox 1.0 Final
3. 

Actual Results:  
Same as inital error

Expected Results:  
The software should have connected to the webpage properly.

Firefox has the following extensions installed:

AdBlock
StockTicker
NukeAnything
Wikipedia
Translate Anything(?)

Pertinent system data:

Windows XP SP1
Intel Celeron 2.8 GHz
448 MB RAM
60 GB Hard Drive

Windows XP Hotfixes:

None

Microsoft .NET Framework 1.1 installed

Updated

13 years ago
Keywords: hang
Version: unspecified → 1.0 Branch
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.