If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

empiredatatech.com - Won't let Firefox in.....but if you set your UserAgent to IE. It works!! It's just politics!

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
13 years ago
3 years ago

People

(Reporter: David Betz, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Won't let Firefox in.....but if you set your UserAgent to IE.  It works!! 
Everything works fine.  No activeX, no document.all, nothing like that...but
they just won't like non-IE in.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.empiredatatech.com/WebHosting/Members/Login.asp
Actual Results:  
"Sorry, this application only works on Microsoft Internet Explorer."

Expected Results:  
Let me in without needing the UsetAgent Switcher...

Comment 1

13 years ago
Have you complained to them ?
Summary: Won't let Firefox in.....but if you set your UserAgent to IE. It works!! It's just politics! → empiredatatech.com - Won't let Firefox in.....but if you set your UserAgent to IE. It works!! It's just politics!

Comment 2

10 years ago
I don't have an account, but the URL redirects to

http://www.edthosting.com/Default.aspx

now, suggesting lots of things have changed on that site. David, do you still have a problem logging in with Firefox (or Seamonkey)?

Comment 3

10 years ago
WORKSFORME, since I can put bogus data in the form and get a "invalid password" page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.