Spellchecker should check unknown words with address book

RESOLVED DUPLICATE of bug 280826

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 280826
14 years ago
14 years ago

People

(Reporter: Philip Withnall (unavailable), Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041221 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041221 Firefox/1.0+

The spellchecker should check through your address book when it finds an unknown
word, to make sure that it isn't someone's name. Maybe it should prompt you as
well, saying "is this someone's name?".

Reproducible: Always

Steps to Reproduce:
1. Compose an new message
2. Include someone's name in the message
3. Spellcheck the message

Actual Results:  
The spellchecker didn't recognize the person's name.

Expected Results:  
The spellchecker should've looked in my address book, and recognized the
person's name.
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 280826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.