File/Imports dialog box does not list any options to import

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: rudiger41, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

running OSX 10.2.8., with IE as previous browser.  After installing firefox,
tried to import Favorites.  Dialog box says "Import preferences, bookmarks
etc...from:" but does not list any places from which to import.  "next" button
does nothing.

This may be the same bug as 268581, but that report does not specify whether
there  was any content listed before the "next"button failed to do anything.

Reproducible: Always

Steps to Reproduce:
1.pull down file menu
2.choose import
3.

Actual Results:  
dialog window does not contain any sources for import

Expected Results:  
list other browsers (safari, IE) along with components (bookmarks, passwords
etc) with options to import or not import those components

I trashed and reinstalled firefox and the problem repeated.  Download showed up
as download.mozilla.dmg.gz, not download.firefox etc.--is there a difference?

Note:  I am tagging this as a major bug because it was this feature that enticed
me to try to switch at this time.  Without it the switch is not worth it to me.
bug 236300 - Safari Migrator
bug 236304 - MacIE Migrator
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.