page bgcolor does not display correctly in mozilla

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: gary, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

my pages at http://www.themeparkevents.com do not display correctly.
the bgcolor displays correctly in some pages and not in others.
the pages display correctly in opera and iexplorer.
I have checked my code and all seems to be correct.
can you fix mozilla please.
thanks very much.

Reproducible: Always

Steps to Reproduce:
1.just follow the nav links.
2.
3.

Actual Results:  
home / Entertainment / Newsflash pages display correctly.
Event Management / Music Production / Clients pages do not display correct bgcolor

Expected Results:  
all pages should display with the same bgcolor

Comment 1

13 years ago
you dont have the # in the color on those pages it doesnt work in. 

Comment 2

13 years ago
José is correct.

->Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.