Software update notification repeatedly appears when no updates available

VERIFIED DUPLICATE of bug 280603

Status

()

VERIFIED DUPLICATE of bug 280603
14 years ago
10 years ago

People

(Reporter: mossop, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050218 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050218 Firefox/1.0+

With update checking enabled the notification (the small display in the lower
right corner) keeps appearing as soon as it disappears.
Clicking the notification does nothing but display another notification.
The update icon in the toolbar displays in blue. Clicking this shows the update
check window which finds no updates.


Reproducible: Always

Steps to Reproduce:
1. Open firefox.
2. Enable update checking.



Actual Results:  
Update notifications appear again and again.

Expected Results:  
Update notification should only appear once a day or so, not every 5-10 seconds.


Turning off update checking stops the notifications. Restarting firefox then
enabling checking starts the updates again. Restarting firefox while update
checking was enabled stopped the notifications appearing, but the blue icon
still appeared in the toolbar and clicking it found no updates.

*** This bug has been marked as a duplicate of 280603 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.