Wish: ability to permanently disable profile manager

RESOLVED DUPLICATE of bug 274129

Status

SeaMonkey
Startup & Profiles
--
enhancement
RESOLVED DUPLICATE of bug 274129
13 years ago
13 years ago

People

(Reporter: Richard Neill, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041217

I'd like an option to disable profile manager, so that there is always only 1
profile. Here is a typical problem - faced by my Aunt, who is quite technical,
but was baffled by this. What had happened is that she had clicked the mozilla
icon while mozilla was already running, and thereby generated several different
profiles, all containing some of her mail.

Reproducible: Always

Actual Results:  
Multiple different profiles, none entirely correct. Very confused user.

Expected Results:  
Mozilla should either

a)Open a new window in the existing process via mozilla -remote

or

b)Print the PID and exit.

On Linux, I think that multiple profiles are never necessary (there is already
support for multiple users). On the other hand, multiple profiles are a major
headache for the admin to clean up, if a user creates them by accident.

I'm wishing for a pref, or config file option to disable multiple profile
support, i.e. to prevent the user accidentally creating more than 1 profile.

Comment 1

13 years ago
Resolving as dup of bug 274129
Related: bug 122698, bug 135137

*** This bug has been marked as a duplicate of 274129 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.