when attempting to load a flah animation, apple quicktime attempts to play it instead of the flashplayer plugin

RESOLVED WONTFIX

Status

--
major
RESOLVED WONTFIX
14 years ago
4 years ago

People

(Reporter: Jim, Assigned: doronr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Instead of using the system wide installation of the flashplayer plugin, Firefox
attempts to use Apple's Quicktime application to play it. I have tried
reinstalling firefox, uninstalling quicktime, and reinstalling the flashplayer.

Reproducible: Always

Steps to Reproduce:
1. point Firefox to http://www.foamytoons.com/curr.html
2. wait a moment
3. see that apple's quicktime has taken over and cannot display the file. you
see a broken filmstrip.



Expected Results:  
used the installed flashplayer plugin to display the shockwave file.

As the author of Foamytoons.com, you have my full permission to decomplile the
HTML pages of that domain for the sole purpose of fixing this bug.
(Reporter)

Comment 1

14 years ago
I forgot to mension.... I am Using Mozilla Firefox 1.0 on Microsoft Windows
Service Pack 2, and Quicktime 6.5.2 ..... Thanks!
(Assignee)

Comment 2

14 years ago
Open quicktime.
Edit -> Preferences -> Quicktime Preferences
Choose browser plug-in
Choose mimetypes
You want to uncheck Misc -> Flash file.

Not a mozilla bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Updated

12 years ago
Duplicate of this bug: 379977
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.