setup wizard doesn't allow server settings to be entered- brings up invalid entry message

RESOLVED INVALID

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Chris Simon, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

tried to enter settings several times, have spent over an hour searching
knowlege base
and found nothing on this.  I have retrieved this info from outlook express
(which I am trying to dump) after setting up  the web browser (which I am
loving!)   and can't get past this problem. I am being forced to keep outlook
until this is resolved (I've already deleted explorer 5.1, really like your product)

Reproducible: Always

Steps to Reproduce:
1.open mail section of browser
2.setup wizard opens, begin to enter info
3.when I come to po p server, wizard saays this is an invalid entry and holds up
the process

Actual Results:  
tried to go into prefs, no way to set pop server from there. Did enter smtp info
from there, seems to be fine

Expected Results:  
expected to log onto att's mail server and begin to use mozilla as my default
mail program

I am using a mac g3 (yeah, I know- it's being replaced soon) with o/s 9.2.2, on
at&t's worldnet dial-up service.  My setings are as follows: pop server-
postoffice@att.net
smtp server- mailhost.worldnet.att.net
You have to go into the Edit | Mail & Newsgroup Account Settings menu item.

There you will find all the info you need under "Server Settings".
Summary: setup wizrd doesn't allow server settings to be entered- brings up invalid entry message → setup wizard doesn't allow server settings to be entered- brings up invalid entry message

Comment 2

13 years ago
postoffice@att.net doesn't sound like a valid pop server. You need to enter a
host name there (you'll be asked for the username later on).
http://help.att.net/docs/use/email/gen/prb_xxx_xxx_mail-news-settings.htm?area=customer_email&platform=OSWINXP&faqcounter

E-mail Settings:

    * Mail Server Type: POP3
    * Incoming Mail (POP): ipostoffice.worldnet.att.net
    * Outgoing Mail (SMTP): imailhost.worldnet.att.net Note: If you are using
Netscape Mail, enter your other ISP's outgoing e-mail server. If you are not
sure what the SMTP server name is, contact your non-AT&T Worldnet Service ISP.
    * Ensure that the option My server requires authentication is checked.
    * User name or POP name: This is the first part of your e-mail address;
everything before the @ symbol.
    * Ensure that the option Always connect to this account using is selected,
and Local Area Network is chosen from the drop-down menu on the Connections tab.
    * Ensure that secure connection (SSL) is enabled and set to port number 465
for SMTP.
    * Ensure that secure connection (SSL) is enabled and set to port number 995
for POP3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.