Hang with SwitchProxy extension installed

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: einmaladresse, Assigned: Jeremy Gillick)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0

I have installed the FireFox-Extension "SwitchProxy Tool v.1.3.1". It worked
properly for a long time, but some days ago it caused my FireFox-Browser to crash.

This Problem couldn't be solved by re-installing the Browser or the Extension.

When Extension is deactivated, the Problem does not appear.

Reproducible: Always

Steps to Reproduce:
1.Install FireFox 1.0
2.Install "SwitchProxy Tool v.1.3.1"
3.Restart FireFox

Actual Results:  
The Browser crashed. Error message: "Keine Rückmeldung" (in english: "no reply")

Expected Results:  
The Browser should have worked properly.
That would mean it is a problem with the extension, not Firefox. You should
contact the extension author directly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 2

13 years ago
what do you mean by crashed? did you get talkback or just an alert?
Assignee: firefox → moz_jg
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> what do you mean by crashed? did you get talkback or just an alert?

You can't do anything with your Browser, exept of closing it. In the title bar
appears "not responding".
I'd like to add my experiences: The described error happens on many platforms. 
I can explicitely confirm this bug for Windows NT and Linux (2.6.x). Disabling 
the SwitchProxy tool makes Mozilla immediately stable again. 
So it looks very much like an extension problem. 

Comment 5

13 years ago
see this discussion about switch-proxy ext. 
http://www.extensionsmirror.nl/index.php?showtopic=2612
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
*** Bug 283999 has been marked as a duplicate of this bug. ***

Comment 7

13 years ago
*** Bug 292343 has been marked as a duplicate of this bug. ***

Comment 8

13 years ago
*** Bug 293724 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Summary: Firefox crashes when SwitchProxy Tool 1.3.1 is installed. Extension worked before. → Hang with SwitchProxy extension installed
You need to log in before you can comment on or make changes to this bug.