Loss of menu bar and icon bars in Firefox 1.0

RESOLVED DUPLICATE of bug 272283

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 272283
13 years ago
12 years ago

People

(Reporter: tallytifosi, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; MyIE2; SV1; .NET CLR 1.1.4322)
Build Identifier: 

Firefox menu bar and icon bar no longer appear when opening Firefox. When I 
open Firefox I get jumbled text over white background (i.e., "File, Edit, 
View.." all jumbled together) where menu bar and icon bar should appear. My 
only change to Firefox prior to this problem was installation of extension for 
tabs.

Have tried uninstalling and reinstalling Firefox with no remedy. Have 
screenshot of misbehaving browser if helpful.

Opening Firefox in Safe Mode will SOMETIMES return normal appearance of menus 
and icons across top of window, but of course not full functionality.



Reproducible: Always

Steps to Reproduce:
1.Unknown
2.
3.



Expected Results:  
Expect normal menu and icon bar in Firefox window.
(Reporter)

Comment 1

13 years ago
Created attachment 174824 [details]
Screenshot of problem Firefox window

Comment 2

13 years ago
Try a new profile: firefox.exe -p

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 272283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.