Rapid click and drap while holding shift makes text block dissapear

VERIFIED INVALID

Status

()

--
minor
VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: jfeldstein, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If one holds shift and clicks quickly while moving mouse up and down over text
contained in one text block ( like a div or <p>), the text hides. I just did it
to the paragraph above the details box on the bug report page

Reproducible: Always

Steps to Reproduce:
1. Press shift
2. Click and drag a little of the paragraph
3. Click quickly while moving mouse up and down over paragraph

Actual Results:  
Text that was clicked over (whole paragraph) dissapears.

Expected Results:  
Simply highlighted text

Happens on both pages i tried (paypa and bugzilla)

Comment 1

14 years ago
Just hold shift and double click (per bug 287165) to see the same behaviour.

Comment 2

14 years ago
Never mind, it's caused by AdBlock.  Starting in safe mode gets rid of the problem.

Suggest you mark this bug INVALID

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.