Addressbook Export doesn't work - became a Errormessage

RESOLVED DUPLICATE of bug 271895

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 271895
13 years ago
13 years ago

People

(Reporter: Joachim Dreher, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.5) Gecko/20041217

When I wan't to Export the Addressbook, I become the following Error Message:
<Not enough arguments [nsIAddressBook.exportAddressBook]>


Reproducible: Always

Steps to Reproduce:
1.Open Addressbook, then try "Export"
2.
3.

Actual Results:  
It shows a Error Message: 
<Not enough arguments [nsIAddressBook.exportAddressBook]>
bug 271895.  This is in the most-frequently reported bugs list.

*** This bug has been marked as a duplicate of 271895 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.