MSN Messenger opens only IE

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Raja, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If i click on check mails from MSn messenger it opens IE. How can i resolve that?

Reproducible: Always

Steps to Reproduce:
1.juct login to MSN messenger.
2.Click on the email link.
3.IE will open not firefox

Actual Results:  
IE always gets opened, not Firefox, though firefox is my default browser.

Expected Results:  
It shuld have opened up firefox.
This looks like a problem in MSN Messenger but bugzilla is not for support
questions.
Please use the mozillazine.org Forums if you need enduser support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.