Newsgroup filter by crosspost

RESOLVED DUPLICATE of bug 16903

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 16903
14 years ago
14 years ago

People

(Reporter: bugzylla, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When will Thunderbird be able to filter newsgroup messages by crosspost? I want
be be able to say "delete thread if message is crossposted to alt.xxx.xxxx".

Filtering by number of crossposted groups would be good too. I'd like to be able
to say "kill thread if it's crossposted to more than two groups".



Reproducible: Always

Steps to Reproduce:
1. Read Usenet. Almost any newsgroup will do.

2. Count the number of morons who crosspost there.

*** This bug has been marked as a duplicate of 16903 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.