Sunbird crash during launch

RESOLVED DUPLICATE of bug 273777

Status

Calendar
General
--
critical
RESOLVED DUPLICATE of bug 273777
13 years ago
12 years ago

People

(Reporter: Jérôme, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8a5) Gecko/20050203 Mozilla Sunbird/0.2

When I launch Sunbird 0.2 final GTK2+XFT, it's crach with this message :
./run-mozilla.sh: line 423:  7728 Erreur de segmentation  "$prog" ${1+"$@"}

And I found the problem, it's that Sunbird crash with GTK+ 2.6.2 (and I think
all the 2.6.x), I must reinstall the version 2.4 (I install with .deb) and with
the version 2.4 I have no problem.

But thunderbird and firefox 1.0 work with no problem with GTK+ 2.6.2. So it's
just a problem from sunbird.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
I'm sorry this bug already exist. Can you delate it please.

Comment 2

13 years ago
Jerome:
   There is no ability to 'delete' a bug.  Just mark it as 'Duplicate' of the
bug that you say already exists and that will be sufficient.
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 273777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.