Bookmark Favicons disappear when Camino crashes

RESOLVED INVALID

Status

Camino Graveyard
Bookmarks
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Mark Leverson, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2

When Camino crashes all the favicons disappear. I believe this is because they
are stored in the cashe. The favicons should be stored somewhere more permanent.
Perhaps with the bookmarks pref file.

Reproducible: Always

Steps to Reproduce:
1.Find a site that has alot of adds and popups.
2.stop the pages from loading.
3.sometimes Camino will crash.

Actual Results:  
The favicons disappear. They then start coming back as you visit the various sites.

Expected Results:  
Retain the favicons through a crash or deleting the cashe.

Comment 1

13 years ago
This is a definite duplicate of a core bug I really can't find, but I know for
100% it's not camino specific.

Icons are saved in cache, when we crash we flush cache for various reasons
(could be corrupt) that's why we also trash the site icons.

Dupme?

Comment 2

13 years ago
Can't find the dup, closing non the less as this is a core issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

13 years ago
I'm sorry for the extra work, I had only searched under Camino. I think that bug
114824 is the one you might be refering to.
(Reporter)

Comment 4

13 years ago
If this is a dupe why is it listed as invalid?
You need to log in before you can comment on or make changes to this bug.