when open firefox randomly not responding

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Zucharn, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I open firefox, about half the time, none of the menus or toolbars will
respond, except the update button. the bookmark toolbar does not appear. right
clicking will open the normal menu, but clicking something in that menu does
nothing. If I close firefox and reopen it, firefox will usually operate
normally. the start pagge does not appear.

Reproducible: Sometimes

Steps to Reproduce:
1. open firefox in any way, including another program activating the default web
browser


Actual Results:  
firefox randomly exibits the problems shown above

Expected Results:  
operated normally

Comment 1

14 years ago

(In reply to comment #0)
I experience almost the same problem except for me it always happens, except in
safe mode, where FF does let me browse. . these are my browser/sytem infos.:

Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.8) Gecko/20050511
Firefox/1.0.4
further same reproducibility and results, except for the random. it always happens.

> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> 
> When I open firefox, about half the time, none of the menus or toolbars will
> respond, except the update button. the bookmark toolbar does not appear. right
> clicking will open the normal menu, but clicking something in that menu does
> nothing. If I close firefox and reopen it, firefox will usually operate
> normally. the start pagge does not appear.
> 
> Reproducible: Sometimes
> 
> Steps to Reproduce:
> 1. open firefox in any way, including another program activating the default web
> browser
> 
> 
> Actual Results:  
> firefox randomly exibits the problems shown above
> 
> Expected Results:  
> operated normally

(Reporter)

Comment 2

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> 
> When I open firefox, about half the time, none of the menus or toolbars will
> respond, except the update button. the bookmark toolbar does not appear. right
> clicking will open the normal menu, but clicking something in that menu does
> nothing. If I close firefox and reopen it, firefox will usually operate
> normally. the start pagge does not appear.
> 
> Reproducible: Sometimes
> 
> Steps to Reproduce:
> 1. open firefox in any way, including another program activating the default web
> browser
> 
> 
> Actual Results:  
> firefox randomly exibits the problems shown above
> 
> Expected Results:  
> operated normally

(In reply to comment #1)
> 
> (In reply to comment #0)
> I experience almost the same problem except for me it always happens, except in
> safe mode, where FF does let me browse. . these are my browser/sytem infos.:
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.8) Gecko/20050511
> Firefox/1.0.4
> further same reproducibility and results, except for the random. it always
happens.
> 
> > User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
> Gecko/20041107 Firefox/1.0
> > Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
> Gecko/20041107 Firefox/1.0
> > 
> > When I open firefox, about half the time, none of the menus or toolbars will
> > respond, except the update button. the bookmark toolbar does not appear. right
> > clicking will open the normal menu, but clicking something in that menu does
> > nothing. If I close firefox and reopen it, firefox will usually operate
> > normally. the start pagge does not appear.
> > 
> > Reproducible: Sometimes
> > 
> > Steps to Reproduce:
> > 1. open firefox in any way, including another program activating the default web
> > browser
> > 
> > 
> > Actual Results:  
> > firefox randomly exibits the problems shown above
> > 
> > Expected Results:  
> > operated normally
> 
> 

the bug had started happening to me after I was forced to do a repair install of
windows, and persisted even after reinstalling firefox. the problem resolved
itself after I reformatted my hard drive for an unrelated reason
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050605
Firefox/1.0+

Resolved as WFM because of Reportes comment #2

millenaarg@myrealbox.com: If Firefox works in Safemode and not in the "normal
Mode" this is often caused by extensions. Firefox Safe Mode is Firefox without
extensions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch

Updated

14 years ago
Depends on: 300334

Updated

14 years ago
No longer depends on: 300334
You need to log in before you can comment on or make changes to this bug.