Closed Bug 282936 Opened 18 years ago Closed 18 years ago

When Camino crashes the exsisting cashe content is no longer usable

Categories

(Camino Graveyard :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 105843

People

(Reporter: mleverson, Assigned: mikepinkerton)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041201 Camino/0.8.2

After Camino crashes, when you go back to any previous site, the site is
reloaded from scratch. This shouldn't happen because the cause of the crash most
likely has nothing to do with the sites visited, at least all the other sites
but the last few. Maybe you could keep everything but the last few cashe entries.

Reproducible: Always

Steps to Reproduce:
1.Find something that will crash Camino.
2.Go back to any site.
3.

Actual Results:  
Camino started reloading all the web sites from scratch.

Expected Results:  
Taken the web sites from the cashe which is much faster then reloading the whole
site.

*** This bug has been marked as a duplicate of 105843 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.