When using mutiple stylesheets with title attribute, print preview shows screen media

RESOLVED DUPLICATE of bug 223410

Status

()

RESOLVED DUPLICATE of bug 223410
14 years ago
14 years ago

People

(Reporter: haggeluring, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.7.5) Gecko/20041107 Firefox/1.0

When using mutiple stylesheets with title attribute, print preview shows screen
media. I don't know whats get printed because i don't have access to a printer.

Reproducible: Always

Steps to Reproduce:
1. Start a page using mutiple stylesheets with the title attribute on the link
element
2. Go to print preview

Actual Results:  
It shows the page renderd for media "screen"

Expected Results:  
renderd the page for the print media
See the explanation at bug 223410 comment 1.

*** This bug has been marked as a duplicate of 223410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.