Firefox does not refresh spellcheck.net

RESOLVED DUPLICATE of bug 46845

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 46845
13 years ago
11 years ago

People

(Reporter: ken dermota, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

pushing Ffx refresh button at this url does not refresh the page. if you spend
the day checking your spelling (as I do) you can't use F. 



Reproducible: Always

Steps to Reproduce:
1. go to www.spellcheck.net
2. place text in box 
3. press button to check spelling  
4. press back button 
5. press refresh button to clear text 

Actual Results:  
nothing. 

Expected Results:  
refreshed page (as with explorer) to clear the text so you are ready for the
next text.
Use Ctrl+Reload for a full reload.

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Firefox does not refresh spellcheck.net → Firefox does not refresh spellcheck.net
Er, make that Shift+Reload.

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.