logitech mouse's back/forward button won't work

VERIFIED DUPLICATE of bug 259400

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 259400
14 years ago
14 years ago

People

(Reporter: Luke, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The back/forward button on my MX1000 won't work with Firefox, it works with
everyting else just not my favorite browser

Reproducible: Always

Steps to Reproduce:
1.goto any page
2.goto any other page
3.click the back/forward button on a logitech MX mouse (might only be MX 1000)

Actual Results:  
nothing

Expected Results:  
went to the different pages respectively

does same on any theme

Comment 1

14 years ago
For a workaround, see bug 259450 comment 10

*** This bug has been marked as a duplicate of 259400 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
For a workaround, see bug 259450 comment 10

*** This bug has been marked as a duplicate of 259450 ***

*** This bug has been marked as a duplicate of 259450 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.