auto dial when opening Firefox

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Paul, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I start Firefox my dial up connection automatically starts and I am unable
to stop it. 
I have checked the setting via control panel > administartive tool > Services 
and checked the three components that are set to manual. 
I want to stop Firefox auto dialling so that I can choose the dial up setting it
connects to. Can you help?

Reproducible: Always

Steps to Reproduce:
1. Control Panel Admiistrative tool > Services 
2.Changed all the settings to manual
3.Applied Changes

Actual Results:  
Nothing changed Firefox still dialled the connection by itself. I have even
tried to reinstal Firefox but this did not help.
open "about:config" (as URL), type "autodial" in the filter box and change
"network.autodial-helper.enabled" from true to false.

Please ask in the http://www.mozillazine.org Forums if you need End-User support

-> invalid (no support here) 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Comment 2

13 years ago
I think the user was wondering why firefox isn't listening to the windows thing
in control panel that sets wether IE auto dials.

Does anybody with more knowledge than me of this know if there is a way to make
FF listen to this, and if not a small mention in the manual wouldn't be a bad thing.

Anyway as said in the above comment, you need to type "abouot:config" into the
address (url) bar and then set the option mentioned.

its actually a dupe, and we should respect the OS pref if available.
You need to log in before you can comment on or make changes to this bug.