header on page overruns text and forms

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Richard Baxter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

When Ximian Evolution crashes, it directs me to bugzilla.gnome.org to report the
fault, but the header of the page rendered in mozilla overruns the forms, such
that I am unable to use the gnome bug trackin gsystem (I hope the irony of this
situation is not lost to anyone).

I am not sure if this is the fault of Mozilla or not, but since your bug
tracking system renders fine, I can use it.

Reproducible: Always

Steps to Reproduce:
1. receive mail from mother (has some attachment), causes Evolution to crash
2. Click on link in dialog box for reporting bugs in gnome/evolution
3. mozilla opens window

URL includes some cgi, but rendering problem appears to exist for site in general.

Actual Results:  
The header of the page, including the blue mountains, the gnome foot, and the
headers "Users", "Developers", ... "Contact" run over any other content at the
top of the page. This is a problem if I want to open an account, for example.
Note I can still select fields by pressing the Tab key.

Expected Results:  
Page content should start below the header.

Comment 1

13 years ago
You have a VERY old Mozilla build.  Any chance you can update to a current Moz
or FF build.  Usually, bugs need to be produced by a current milestone or a nightly.

Comment 2

13 years ago
Mozilla 1.0.1 is *way* to old to be reporting bugs with.
the URL displays fine with linux trunk 2005022105 although I do see problems
with 1.0.1

resolving INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.