Pop-up menus generated by Instant Web Publishing in FileMaker 7 do not work in Firefox 1.0.

VERIFIED DUPLICATE of bug 265073

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 265073
14 years ago
10 years ago

People

(Reporter: Doug Pinkerton, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Pop-up menus hosted by the Instant Web Publishing engine in FileMaker Server 7
Advanced do not display in Firefox 1.0 on either Windows XP or Mac OS 10.3.8.
They display correctly in IE on either platform, and in Safari on the Mac.

Reproducible: Always

Steps to Reproduce:
1. Host a database in FileMaker Server 7 Advanced, using Instant Web Publishing.
2. Define a text field and format it to be populated via a value list. Format
the field to display the value list as a pop-up menu.
3. Navigate to the database using Firefox.

Actual Results:  
If the field is empty, Firefox does not display it at all. If the field is
already populated, Firefox displays it as non-editable text.

Expected Results:  
It should have displayed a pop-up menu by means of which the field could be
populated or edited within the constraints imposed by the value list.

I was using the default theme. My XP test was conducted via Virtual PC, so I
can't declare absolutely that it's a cross-platform issue.

Comment 1

14 years ago
Any chance of an accessible test case?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 265073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.