[fc3, branch] downloading to Desktop doesn't display files on desktop

VERIFIED INVALID

Status

()

Toolkit
Downloads API
VERIFIED INVALID
13 years ago
9 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.7 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
this is limited to fedora core 3 with aviary (1.0 and 1.0.1) firefox builds. not
a problem with recent trunk firefox builds on fc3. filing this in case others
run into this issue.

when I save a webpage (ctrl+S) to the Desktop (I had explicitly chosen the
target path, which makes this differ from bug 241245), its icons don't appear on
the desktop. the files are downloaded --they exist when I check ~/Desktop/

might this be related to bug 268314?
(Reporter)

Comment 1

13 years ago
hrm, I did some (fc3) updates, rebooted, and so far cannot reproduce (using
2005022216-1.0.1).
That was actually a bug in gamin, not firefox, which should have been one of
your updates.
(Reporter)

Comment 3

13 years ago
thanks for the clarification, caillon! resolving as invalid (not a firefox bug).
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.