"/" key starts search even when focus is in form box

RESOLVED DUPLICATE of bug 264876

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 264876
13 years ago
13 years ago

People

(Reporter: Alfredo Rezinovsky, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I try to type something that contains "/" in a text form box, it enables
the search feature.
Using "/"  so search is very useful but when in text form box should be
disabled, specially in *ix environments because "/" is a common character used
in every file path.

Reproducible: Always

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 264876 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.