Hangs when editting or deleting classifications

RESOLVED DUPLICATE of bug 283394

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 283394
13 years ago
13 years ago

People

(Reporter: Frank Gruman, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I am relatively new to Bugzilla and OSS, but am giving it a little bit of a go.
 I just upgraded from 2.18 rc2 to 2.19.2+, and found a problem with editting or
deleting classifications.

When attempting to edit the classification, after pressing the 'Update' button,
I get a blank page.  The same result occurs when attempting to delete a
classification.  

When updating, I start from
http://microsmed-linux/editclassifications.cgi?action=edit&classification=Medical%20-%20Clinical%20Operations
and go to 
http://microsmed-linux/editclassifications.cgi

The page contents of the resulting page are
<html><body></body></html>.

Somewhere it appears that the variables are not passing through.

It is an internal server, so no outside access available.

Reproducible: Always

Steps to Reproduce:
1.Edit a classification name or description
2.Press 'Update'
3.



Expected Results:  
Should have presented confirmation that classification was successfully updated
or deleted.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 283394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.